Problem:
speedy kasse meldet den Fehler 301.
Ursache:
Es gab (schon vor einigen Monaten) eine interne Serverumstellung. Dabei gab es danach bei einigen wenigen Kassen Zugriffprobleme. Bei diesen Kassen sind die Server-Zugriffspfade nicht 100% korrekt gesetzt (http statt https, wir erlauben nur noch verschlüsselte Verbindungen).
Lösung:
Um dies zu korrigieren, geht so vor:
1. Kopieren Sie die angehängten Dateien auf Ihr Kassen-Androidgerät, z.B. in den „Download“-Folder.
2. Starten Sie die Kasse >> Einstellungen >> Import
3. Importieren Sie die o.g. „Grundeinstellungen“-Datei
Starten Sie die Kasse danach neu. Dann sollte es wieder funktionieren.